Overzicht

De IP Phone werd ontwikkeld om alle functies van een normale telefoon te bieden en werkt via TCP/IP-netwerken, inclusief Internet, LANs (Local Area Networks) en WANs (Wide Area Networks).

Geluid, inclusief de menselijke spraak, wordt opgenomen, gecomprimeerd en verzonden via Internet of via een op IP gebaseerd LAN of WAN.

De IP-telefoon is een krachtig hulpmiddel voor bijzonder goedkoop telefoonverkeer van hoge kwaliteit via een Internetverbinding.

Verwante onderwerpen

Functies

Audiofuncties

Full-Duplex communicatie


Functies

De IP-telefoonsoftware is een zeer functionele telefoontoepassing. Ze bevat alle functies van een conventionele telefoon.

De IP-telefoon kan communiceren met een gewone telefoon via het openbare telefoonnet. Nadat u een account hebt genomen, kunt u naar iedere plaats ter wereld bellen voor aanzienlijk lagere dan de gangbare tarieven.

Verwante onderwerpen

Overzicht

Audiofuncties

Full-Duplex communicatie


Audiofuncties

Na het tot stand komen van een verbinding kunt u een gesprek beginnen met elke andere telefoon ter wereld. Als u in de microfoon spreekt die op uw PC aangesloten is, dan wordt het stemgeluid door de software gesampled, gecomprimeerd en versleuteld in digitale 'pakketjes' waarna deze worden verzonden naar een gateway voor de verbinding met het openbare telefoonnet.

Verwante onderwerpen

Overzicht

Functies

Full-Duplex communicatie


Full-Duplex communicatie

Met de IP-telefoon kunt u communiceren op dezelfde manier als in een normaal telefoongesprek. De gesprekspartners kunnen tegelijkertijd spreken of elkaar op ieder gewenst moment onderbreken. Dit wordt ook wel full-duplex communicatie genoemd. De IP-telefoon werkt automatisch in de full-duplex modus wanneer de geluidskaart in de PC geschikt is voor full-duplex communicatie en mits de configuratie in Windows correct is ingesteld.

Verwante onderwerpen

Overzicht

Functies

Audiofuncties


De configuratiewizard

In dit deel wordt beschreven hoe de IP-telefoon de eerste keer wordt geconfigureerd en welke informatie moet worden opgegeven om van deze dienst gebruik te kunnen maken.

Als u de IP-telefoon voor de eerste maal start, ziet u de configuratiewizard op het scherm. Vul alle gevraagde informatie correct in. Deze wordt gebruikt om uw account aan te maken.

Verwante onderwerpen

Gebruikersinformatie

E-mail-adres

Verbindingssnelheid

Wizard geluidsregeling

Online registratie


Gebruikersinformatie

De configuratiewizard vraagt naar uw gebruikersgegevens, zoals naam, adres en telefoonnummer.

Deze gegevens worden gebruikt om uw account op te stellen en te controleren. Zorg er dus voor dat u de juiste gegevens invoert.

Verwante onderwerpen

De configuratiewizard

E-mail-adres

Verbindingssnelheid

Wizard geluidsregeling

Online registratie


E-mail-adres

De configuratiewizard vraagt ook naar uw e-mail-adres. Dit wordt gebruikt als unieke identificatie om uw account te creëren en ook om uw PIN per e-mail naar u te verzenden. Tevens wordt uw e-mail-adres gebruikt om u op de hoogte te stellen van wijzigingen in de service, upgrades voor de software en voor technische ondersteuning.

Het is dan ook essentieel dat u het correcte e-mail-adres opgeeft; daarom wordt gevraagd om het twee keer te typen. Bij een fout in dit adres kunt u onze diensten niet gebruiken.

Als u in een later stadium van e-mail-adres verandert, geef dit dan door aan de afdeling Technische Ondersteuning.

Verwante onderwerpen

De configuratiewizard

Gebruikersinformatie

Verbindingssnelheid

Wizard geluidsregeling

Online registratie


Verbindingssnelheid

De configuratiewizard vraagt u om uw verbindingssnelheid met Internet op te geven. In de keuzelijst ziet u een overzicht van voorgeprogrammeerde instellingen, waaruit u er één kiest die op uw situatie van toepassing is.

De instelling van de verbindingssnelheid wordt gebruikt voor optimalisering van de software bij het verzenden en ontvangen van spraak over het Internet. Als u niet zeker bent van de beste instelling voor uw situatie, laat dan de standaardinstelling ongewijzigd.

Verwante onderwerpen

De configuratiewizard

Gebruikersinformatie

E-mail-adres

Wizard geluidsregeling

Online registratie


Wizard geluidsregeling

Met de wizard geluidsregeling kunt u de beste instellingen kiezen voor binnenkomend geluid (voor luisteren via uw luidsprekers of hoofdtelefoon) of (vanaf uw microfoon) te versturen geluid.

Het eerste configuratiescherm stelt u in staat het geluid van een beltoon af te spelen, zodat u het volume handmatig aan uw eigen wensen kunt aanpassen.

Op het tweede configuratiescherm wordt u gevraagd via uw microfoon een korte tekst in te spreken. Daarbij zal de software automatisch het volume aanpassen.

Verwante onderwerpen

De configuratiewizard

Gebruikersinformatie

E-mail-adres

Verbindingssnelheid

Online registratie


Online registratie

Voor het registreren is een Internetverbinding nodig. Hebt u op dit moment geen Internetverbinding, maak die dan volgens uw gebruikelijke procedure. Zodra u online bent, klikt u op de knop Nu registreren.

Als u nog geen Internetverbinding via een provider hebt of als u zich nu nog niet wilt registreren, klik dan op de knop Later registreren. Als u het programma later opnieuw start, dan volgt opnieuw het verzoek uw gegevens in de registratiewizard op te geven en volgt opnieuw de optie voor registreren.

Opmerking: Voor het registreren van uw account moet u al een Internetverbinding via een Internet Service Provider (ISP) hebben en moet uw computer e-mail kunnen verwerken.

Verwante onderwerpen

De configuratiewizard

Gebruikersinformatie

E-mail-adres

Verbindingssnelheid

Wizard geluidsregeling


Algemene informatie over IP-telefoon

Als u de IP-telefoon de eerste keer start, dan probeert die verbinding met onze server te maken (boven op de telefoon ziet u een knipperend groen lampje). Als de verbinding is opgebouwd, dan toont de IP-telefoon uw beltegoed en het woord 'Vrij' (Idle).

Verwante onderwerpen

De diverse knoppen

Zelf bellen


De diverse knoppen

Hieronder ziet u een overzicht van de knoppen op de IP-telefoon.

Knoppen met kruisje en minusteken | resp. sluiten en minimaliseren van de IP-telefoon
LCD voor informatie | toont het door u opgegeven nummer en talrijke andere meldingen
Groen/rood lampje | uw telefoon is online (groen), is offline (rood) of probeert online te gaan (knippert groen)
Groene telefoon | indrukken om naar het opgegeven telefoonnummer te bellen
Rode telefoon | indrukken om een gesprek te beëindigen of het scherm leeg te maken
Volumepijlen omhoog en omlaag | om tijdens een gesprek het volume te verhogen of te verlagen
Cijfertoetsen | om een telefoonnummer op te geven, maar dat kan ook op uw toetsenbord
Dollar | geeft toegang tot pagina met uw account
Vraagteken | om het hulpbestand op te roepen
Callserve-logo | een hyperlink naar de website van Callserve
Knop met "i" | geeft een overzicht van opties en configuratieinstellingen (ook toegankelijk als u met rechtermuisknop ergens op de IP-telefoon klikt)

Verwante onderwerpen

Algemene informatie over IP-telefoon

Zelf bellen


Zelf bellen

Voordat u een gesprek begint, moet u een Internetverbinding hebben gemaakt, zodat de IP-telefoon werkt en toegang tot uw accountgegevens kan krijgen.

Als u de IP-telefoon de eerste keer start, dan probeert die online te gaan (knipperend groen lampje). U kunt pas een telefoonnummer opgeven of een verbinding opbouwen als de telefoon uw beltegoed en het woord 'Vrij' aangeeft.

Daarna kunt u met de cijfertoetsen op de IP-telefoon of op uw toetsenbord het nummer opgeven dat u wilt bellen.

De IP-telefoon is echt gebruiksvriendelijk, dus u kunt het nummer gewoon opgeven zoals u dat bij een gangbare mobiele telefoon zou doen. Bij het registreren van uw IP-telefoon wordt vastgelegd in welk land hij wordt gebruikt. Daarom moet u elk telefoonnummer invoeren zoals in dat land gebruikelijk is, ongeacht vanuit welk land u belt.

Internationaal bellen

Wilt u met een vanuit Nederland geregistreerde IP-telefoon bijvoorbeeld naar Duitsland bellen, dan voert u de Nederlandse internationale toegangscode 00 in, daarna het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. Met een in de VS geregistreerde IP-telefoon geeft u eerst de Amerikaanse internationale toegangscode 011 op, dan het landnummer 49 voor Duitsland, het netnummer zonder de 0 aan het begin en het gewenste abonneenummer. De internationale toegangscodes blijven dus afhankelijk van het land van registratie, ook al zouden de gebruikers uit de voorbeelden vanuit een ander land bellen.

Binnen eigen land bellen

Als u een nummer in het land van registratie belt, dan laat u de internationale toegangscode achterwege (dus zoals op een conventionele mobiele telefoon).

Onze technologie voor "landcodering" stelt elke gebruiker in staat zijn IP-telefoon in het land van registratie als een normale telefoon te gebruiken. Zelfs als u vanuit een ander land internationaal belt, kunt u dat nu gewoon doen zoals u dat in het land van registratie zou doen, dus gewoon zoals thuis.

Als de melding "Geweigerd" verschijnt, controleer dan of u geen toetsfout in het opgegeven telefoonnummer hebt gemaakt. Is dat nummer correct ingevoerd, klik dan op de dollartoets om te controleren of uw beltegoed nog voldoende is voor de gewenste verbinding. Als de verbinding nog steeds wordt geweigerd, dan is het opgegeven netnummer misschien gewijzigd, heeft het een premiumtarief of is er een andere fout opgetreden.

Als u wel probleemloos naar andere nummers kunt bellen, geef dan per e-mail aan RejectedNumber@callserve.com door in welk land uw IP-telefoon is geregistreerd en het volledige nummer waarbij de verbinding werd geweigerd. Kunt u naar geen enkel nummer bellen, meld dit dan per e-mail aan RejectedUser@callserve.com, zodat wij uw account kunnen controleren.

Verwante onderwerpen

Algemene informatie over IP-telefoon

De diverse knoppen


IP-telefoon instellen

U kunt de instelling van diverse functies van de IP-telefoon aanpassen. Daarvoor klikt u met de rechtermuisknop op de telefoon of op de "i"-knop.

Verwante onderwerpen

Nummer herhalen

Lijst met gebelde nummers

Audiomixer

Wizard geluidsregeling

Audioconfiguratie


Nummer herhalen

Met deze optie kunt u het laatst gebelde nummer op het scherm weergeven en automatisch opnieuw laten bellen. Klik op de groene telefoon als u het nummer opnieuw wilt bellen.

Verwante onderwerpen

IP-telefoon instellen

Lijst met gebelde nummers

Audiomixer

Wizard geluidsregeling

Audioconfiguratie


Lijst met gebelde nummers

Deze optie slaat de nummers op die u tijdens de huidige sessie hebt gebeld. Wilt u een nummer opnieuw bellen, klik er dan op. Dan verschijnt dat nummer op het scherm. Daarna hoeft u alleen maar op de groene telefoon te klikken om het nummer te laten bellen.

Verwante onderwerpen

IP-telefoon instellen

Nummer herhalen

Audiomixer

Wizard geluidsregeling

Audioconfiguratie


Audiomixer

De audiomixer start met een scherm waarmee u de geluidskwaliteit van uw IP-telefoon nauwkeurig kunt instellen. (Enkele van die instellingen kunt u ook met de Wizard geluidsregeling aanpassen).

De kwaliteit van een verbinding is afhankelijk van diverse factoren, waaronder de snelheid van de CPU in uw computer en van uw modem, maar ook van het type geluidskaart, van de kwaliteit van uw headset of microfoon en van de verbinding met uw Internet Service Provider (ISP).

Hoewel zelfs gebruikers van een Pentium-processor van 90 MHz goede resultaten melden, raden we u aan een Pentium II van 266 MHz of sneller te gebruiken. Dan kunt u meestal langdurig met uw Internet-browser blijven surfen zonder dat de kwaliteit van de telefoonverbinding afneemt.

We raden u ook aan een modem van minimaal 56 kbps te gebruiken, hoewel een gesprek slechts 8 tot 12 kbps vergt. De hogere snelheid biedt u echter weer de mogelijkheid te blijven browsen zonder dalende kwaliteit tijdens telefoongesprekken.

Het instellen van de geluidskwaliteit vraagt wat geduld, maar de volgende stappen kunnen u behulpzaam zijn.

1 | Stel de configuratie van de IP-telefoon in als het niet te druk is op het Internet, dus laat in de avond of vroeg in de morgen.
2 | Als het mogelijk is, bel dan iemand eerst met een gewone telefoon om door te geven wat hij moet doen als u later met uw IP-telefoon belt.
3 | Gebruik voor uw IP-telefoon een goede headset. (Die verhindert tegelijk rondzingen, dat kan optreden als uw microfoon en luidsprekers dicht bij elkaar staan.) Als u een microfoon en luidsprekers gebruikt, stel de geluidskaart dan zodanig in dat u echo maximaal onderdrukt.
4 | Laat in het begin vooral uw gesprekspartner aan het woord, zodat u de instellingen voor "spreken" en "luisteren" optimaal kunt aanpassen. Op die manier kunt u het luistervolume goed instellen en echo zo ver mogelijk onderdrukken.
5 | Pas daarna de microfooninstellingen aan, zodat u de vervorming van uw stem aan de andere kant van de lijn opheft. Daartoe verlaagt of verhoogt u met volume.
6 | Ten slotte past u instellingen voor "Vox" en "Vertraging" aan. "Vox" bepaalt de gevoeligheid van de microfoon en dient voor het onderdrukken van omgevingsgeluiden. "Vertraging" bepaalt de tijd tussen het activeren van "Vox" en het versturen van spraaksignalen. Ook deze instelling onderdrukt omgevingsgeluiden.

Hoewel het aanpassen van de configuratie voor een betere gesprekskwaliteit enkele minuten in beslag kan nemen, melden gebruikers dat ze met weinig moeite duidelijke verbeteringen hebben bereikt.

Verwante onderwerpen

IP-telefoon instellen

Nummer herhalen

Lijst met gebelde nummers

Wizard geluidsregeling

Audioconfiguratie


Wizard geluidsregeling

Met de wizard geluidsregeling kunt u de beste instellingen kiezen voor binnenkomend geluid (voor beluisteren via uw luidsprekers of hoofdtelefoon) of (vanaf uw microfoon) te versturen geluid.

Het eerste configuratiescherm stelt u in staat het geluid van een beltoon af te spelen, zodat u het volume handmatig aan uw eigen wensen kunt aanpassen.

Op het tweede configuratiescherm wordt u gevraagd via uw microfoon een korte tekst in te spreken. Daarbij zal de software automatisch het volume aanpassen.

Verwante onderwerpen

IP-telefoon instellen

Nummer herhalen

Lijst met gebelde nummers

Audiomixer

Audioconfiguratie


Audioconfiguratie

Met deze instelling kiest u welke geluidskaart en microfoon u voor de IP-telefoon wilt gebruiken. Als u een andere dan de aangegeven optie wilt kiezen, doorloop de lijst dan en selecteer de gewenste optie.

Verwante onderwerpen

IP-telefoon instellen

Nummer herhalen

Lijst met gebelde nummers

Audiomixer

Wizard geluidsregeling


FAQ - Installeren

Hoe kan ik de software ophalen?

Klik hier om naar de downloadpagina van de Callserve-website te gaan.

Wat zijn de volgende stappen?

Na het installeren van de IP-telefoon gebeurt het volgende;

  • u wordt gevraagd uw registratiegegevens in te voeren. Die worden naar onze website gestuurd, zodat we uw account kunnen aanmaken
  • wij sturen u vervolgens uw PIN
  • met de PIN kunt u uw IP-telefoon starten
  • daarna volgt een webpagina waarop u de gegevens van uw credit card opgeeft, zodat u een beltegoed kunt krijgen
  • zodra het beltegoed is toegekend, kunt u gesprekken met uw IP-telefoon gaan voeren


FAQ - Registreren

Blijven mijn persoonlijke gegevens goed beveiligd?

Uiteraard houdt Callserve zich bij het omgaan met de door u verstrekte gegevens aan alle wetgeving op het gebied van de bescherming van de privacy.

Hoe verhoog ik mijn beltegoed?

Zodra u de IP-telefoon de eerste keer start, gaat u naar de Callserve-website om de gegevens van uw credit card in te vullen. U koopt beltegoed in blokken van 30 euro of 30 dollar. U kunt uw beltegoed weer aanvullen als het is gedaald tot 7 euro.

Is het wel veilig om de gegevens van mijn credit card per Internet door te sturen?

We geven de hoogste prioriteit aan beveiliging van informatie per e-mail. Bij het invoeren van de gegevens ziet u onder in het browservenster een beveiligingssymbool verschijnen. Dit geeft aan dat alle door u verstuurde informatie wordt gecodeerd en alleen door onze server kan worden gelezen. Als we uw gegevens controleren, dan worden die opnieuw gecodeerd.

Waarom worden de gegevens van mijn credit card steeds geweigerd?

Meestal gebeurt dit als u een fout maakt bij het intikken van het kaartnummer. Wis het opgegeven kaartnummer en voer het opnieuw in.


FAQ - Betalen

Hoe ga ik betalen?

Met uw credit card koopt u beltegoed via onze beveiligde server. U betaalt alleen voor de gesprekken die u voert. U betaalt geen abonnementskosten of andere maandelijkse vaste kosten. Bij elk gesprek betaalt u een vast minimumtarief van 30 seconden beltijd en daarna betaalt u steeds een blokje van zes seconden.

Waar kan ik de huidige tarieven vinden?

U vindt deze tarieven op de pagina "wat u kunt besparen" op onze website. Die pagina geeft de laatste tarieven voor de hele wereld. De tarieven zijn onafhankelijk van de plaats waarvan u belt.

Gaan uw tarieven nog verder dalen?

We hebben in Groot-Brittannië ons eerste netwerk opgezet en willen eind 2000 op twaalf plaatsen verspreid over de wereld een systeem actief hebben. Daarna zullen we in staat zijn in die landen tarieven aan te bieden die dicht bij het "lokale" tarief liggen, zodat onze prijzen verder zullen dalen.


FAQ - Bediening van de IP-telefoon

Werkt de IP-telefoon zoals een gewone of een mobiele telefoon?

U kunt de software van de IP-telefoon bedienen zoals een mobiele telefoon. U geeft dus altijd het netnummer op en bij een internationaal gesprek ook de internationale toegangscode (in Nederland 00).


FAQ - Kwaliteit

Waarom hoort mijn gesprekspartner mijn eigen stem veel te hard?

U kunt dit oplossen door een lager microfoonvolume in te stellen. Klik met rechts op de telefoon en ga naar geluidsinstellingen om die aan te passen.

Als ik iemand bel, dan hoort die mij niet, maar ik hoor zijn/haar stem wel.

Uw microfoon werkt niet (goed) of is niet goed aangesloten of ingesteld of de geluidsfuncties van uw PC of van uw telefoon zijn niet goed ingesteld.

WWaarom is de gesprekskwaliteit soms wisselend?

De belangrijkste reden voor die schommelingen is de kwaliteit van de Internetverbinding van uw Internet Service Provider (ISP). We proberen continu samen met de ISP's hun afhandeling van de gesprekken verder te verbeteren

Waarom kan ik een bepaald land of een bepaald netnummer niet bereiken?

Als het gesprek wordt geweigerd terwijl u het telefoonnummer foutloos hebt opgegeven, dan kan de toegang beperkt zijn (bij nummers met een premiumtarief) of omdat het land of het netnummer niet is geactiveerd. Stuur een e-mail met uw opmerkingen naar RejectedNumber@callserve.com en wij onderzoeken het probleem.

Waarom hoort mijn gesprekspartner een echo als ik de IP-telefoon gebruik?

Dit kan vele oorzaken hebben, maar treedt meestal op als u geen headset gebruikt. Andere mogelijke oorzaken zijn de (instelling van de) geluidskaart of een fout in de configuratie van de software voor uw Internet-telefoon. Stuur een e-mail naar Support@Callserve.com als u meer informatie wilt.

Mijn ISP is erg traag. Verlaagt dit de kwaliteit van telefoongesprekken?

Ja. Voor onze diensten is het kiezen van een goede ISP erg belangrijk.


FAQ- Hardware en netwerken

Op welke processors werkt de software voor de IP-telefoon?

De software is momenteel geschikt voor alle Intel-processors (ook Celeron) van 266 MHz en sneller. Hoewel veel gebruikers melden dat de software ook op andere processors (Cyrix, AMD e.d.) goed werkt, hebben we dit nog niet getest. Daarom kunnen we niet garanderen dat de software voor de IP-telefoon met die processors efficiënt en correct werkt.

Kan ik de IP-telefoon ook met een proxy server of NAT-server gebruiken?

De IP-telefoon werkt volgens de internationale standaard H.323. We ontdekken vaak dat de configuratie voor netwerken, proxy servers en firewalls niet correct op die norm is ingesteld, zodat er bij het gebruik van de IP-telefoon problemen kunnen optreden. Als dit gebeurt, geef het dan door aan uw netwerkbeheerder.

Is de software ook geschikt voor de besturingssystemen Linux, Unix of Macintosh?

Momenteel niet, maar als er voldoende vraag naar komt, dan zal dit worden overwogen.

Welke geluidskaarten raadt u aan?

We raden u aan een full-duplex geluidskaart te gebruiken. Vraag de leverancier van uw geluidskaart welk type kaart u hebt.


FAQ - Diversen

In welke talen is de software voor de IP-telefoon beschikbaar?

We zijn van plan half 2000 een meertalige versie van de software te introduceren. Die zal 10 Europese talen bevatten (waaronder Engels, Frans en Duits). Andere talen worden afhankelijk van de vraag uitgebracht.

Kan ik met mijn IP-telefoon mijn ISP goedkoper bellen?

Nee. U kunt tegen heel lage kosten internationaal bellen nadat u verbinding met uw ISP hebt gemaakt. U kunt de IP-telefoon niet gebruiken om uw ISP te bellen.

Kan ik een telefoon met een ander uiterlijk gebruiken?

We zullen nog diverse andere telefoons ontwerpen. In sommige gevallen worden die algemeen beschikbaar, maar soms alleen voor specifieke klanten. We zullen geen kit uitbrengen waarmee u zelf een andere IP-telefoon kunt ontwerpen. We staan echter open voor door u opgestuurde eigen ontwerpen en zullen die misschien (alleen met uw toestemming) later gebruiken.

Waarom blijft mijn browser een melding weergeven over het versturen van data?

U kunt instellen dat uw browser steeds meldt dat een bericht naar een website is gestuurd. Tijdens gesprekken wisselt onze IP-telefoon diverse berichten uit met uw PC en onze servers. Natuurlijk beïnvloedt die instelling de werking van de telefoon. Ga naar de beveiligingsinstellingen en breng daar de noodzakelijke wijzigingen aan. (Voor de IP-telefoon moeten ook JavaScript en Cookies actief zijn).


Technische Ondersteuning

Wij danken u dat u onze diensten hebt gekozen. Als u problemen ondervindt, gebruik dan de volgende links om onze website en diverse supportpagina's te raadplegen. De website geeft u tevens een overzicht van de nieuwste prijzen en het laatste nieuws.

Tijdens kantooruren kunt u ook per e-mail snel ondersteuning van Callserve krijgen. Voor ondersteuning kunt u naar de Supportpagina van Callserve gaan.

Links

Bezoek onze website

Kijk op de Supportpagina van Callserve.

Links voor e-mail

RejectedNumber@callserve.com - het adres voor uw e-mail als u een bepaald nummer niet kunt bereiken. Geef door in welk land uw IP-telefoon is geregistreerd en meld ook het volledige nummer dat u niet kunt bereiken.

RejectedUser@callserve.com - het adres voor uw e-mail als u naar geen enkel nummer kunt bellen. (na uw bericht zullen wij uw account controleren).